XS4 Com Outdoor App is down

Major incident XS4com Outdoor
2025-10-29 17:29 CET · 22 minutes

Updates

Resolved

Outdoor App is back online, we’ve made a workaround to update DNS and bypass our CDN. We suspect the original issue was due to an Azure outage but are still investigating the cause.

October 29, 2025 · 17:39 CET
Issue

XS4 Com outdoor app seems to have gone down around 4:44PM CET and is still unavailable. We’re currently investigating the reasons and will update as soon as we have some information.

Salto CloudWorks Team

October 29, 2025 · 17:29 CET

← Back