XS4 Com Indoor App is down

Major incident XS4com Indoor
2025-10-07 08:53 CEST · 1 hour, 38 minutes

Updates

Resolved

We found the problem was due to an expired certificate as our provider didn’t renew an automatically renewable certificate. We have pushed a new certificate to mitigate the issue.

Everything is operational again and we are resolving this incident.

October 7, 2025 · 10:02 CEST
Investigating

Hello,

We are aware that the XS4 Com Indoor app is currently not reachable, we are investigating and working on a solution. We will get in touch once we are aware of what the issue is and what the timeline for restoring the app is.

Thanks for the understanding,
Salto CloudWorks team

October 7, 2025 · 08:53 CEST

← Back